Jump to content

Зв'язка з octolaps тормоз або так і потрібно? [вирішено]


Recommended Posts

При будь яких налаштуваннях октолапсу, перед відводом голови на місце знімку, та коли повертається для продовженя друку сопло зависає на 2 - 2,5сек на одному місці. Це так задумано, чи це який сь глюк пов'язаний з klipper?

На марлін я такого не пам'ятаю. 

 

Link to post
Share on other sites

Здається я знайшов де була помилка.

 

image.thumb.png.c4f42a46de0c898df48f85d5573a05fb.png

 

Я провтикав швидкість. У слайсері я використовую мм/с, а тут треба було вказати мм/мін Зараз на скріні вже виправлені значення, а стояло 40мм/мін Ось чьому була затримка в 2,5сек. Сьогодні помітив дуже повільний ретракт при підготовці до переміщеня сопла в місце знімку, та таке ж повільне повертання пластику після знімку.

Правку у налаштування вніс, але друкувати та перевіряти буду іньшим разом.

  • Like 1
  • Thanks 1
Link to post
Share on other sites

Доповнення. Сьогоднішній друк підтвердив мою здогадку. Тепер октолапс знімається так як треба, без затримок сопла на моделі.

 

  • Thanks 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...